Aanmelden


Wij nodigen (verloskundig) zorgverleners van harte uit om deel te nemen aan het gebruikersplatform. U kunt daarvoor een account aanvragen via het aanmeldformulier. U ontvangt dan een persoonlijke toegangscode en meer informatie over het gebruikersplatform.

Voor het gebruik van de applicatie worden Internet Explorer 6.0 en hoger, of Mozilla Firefox 1.0 en hoger ondersteund. Voor het kunnen bekijken van informatiefolders, protocollen en gegenereerde brieven is Adobe Reader nodig.